looduskalender.ee

Forum
It is currently July 29th, 2014, 10:59 am

All times are UTC + 2 hours




Post new topic Reply to topic  [ 525 posts ]  Go to page Previous  1 ... 15, 16, 17, 18, 19, 20, 21 ... 27  Next
Author Message
 Post subject: Re: Questions
PostPosted: May 2nd, 2012, 8:19 pm 
Offline
Registered user
User avatar

Joined: January 16th, 2009, 6:42 pm
Posts: 961
Location: Hungary, Budapest
NancyM wrote:
I have used another product from Applian - it records anything inside the markers that you set and captures the sound as well. It will record videos that the Replay AV program will not.

I think you can try it out for free before purchasing.
http://applian.com/replay-video-capture/


Hello Nancy!

Thanks for your advice. I have the whole pack from Replay AV. I have tried it, but the problem is, that this program captures the screen and not the stream. During recordind you can`t use your PC for other tasks, because this capture records from the actual screen in every time. If I records a strem with a strem capture as VLC or Replay AV 8, I can do any other tasks with my computer during recording.

The question is, is there any stream capture program which can records the new stream with synchronized image and sound. I think the problem is, that the sound in that stream is not continuous enough, and the VLC player dosen`t records the short periods without any sound.

_________________
"One can measure the greatness and the moral progress of a nation by looking at how it treats its animals." - Mahatma Gandhi
George
http://madarlesok.lapunk.hu/


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: June 17th, 2012, 8:38 pm 
Offline
Moderator
User avatar

Joined: April 7th, 2009, 9:26 pm
Posts: 18408
Location: Turku, Finland
is anyone else getting stuck on a page like this?
Image
every now and then this page insists opening instead of anything reasonable. it's driving me crazy when it hits me... :banghead:


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: June 18th, 2012, 12:28 am 
Offline
Site Admin
User avatar

Joined: October 14th, 2008, 5:20 pm
Posts: 5542
Location: Boston, Massachusetts, USA
ame, I have never seen that particular message (the nginx/0.6.32 part)

Do you use Firefox browser?

I Googled the phrase and found that several people reported getting that message. Java incompatibility? antiphising software? ?? Check this page and see if anything helps. http://support.mozilla.org/en-US/questions/766400#answer-205529

Google turned up a lot of other info, hopefully you will find a solution (please let us know)


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: June 18th, 2012, 10:04 am 
Offline
Moderator
User avatar

Joined: April 7th, 2009, 9:26 pm
Posts: 18408
Location: Turku, Finland
yes, i'm using Firefox. - i sometimes get stuck with that message when the uploading of some page takes a bit too long. usually i have found some way to get around that. it's very annoying because it leads nowhere...

EDIT (in the afternoon after some hard window washing...): i found in my PC the Panda-thing which people were writing about in the page you adviced to have a look at, and i uninstalled it. let's see whether the problem will disappear.
how do these things sneak into our computers? i don't remember installing it...? :puzzled:
thank you Nancy! :wave:


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: June 18th, 2012, 5:17 pm 
Offline
Site Admin
User avatar

Joined: October 14th, 2008, 5:20 pm
Posts: 5542
Location: Boston, Massachusetts, USA
Did uninstalling the Panda-thing help?


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: June 18th, 2012, 7:25 pm 
Offline
Registered user
User avatar

Joined: April 18th, 2011, 11:46 am
Posts: 1832
Probably not only I get a messages from metsarita and fredzena. Is this real users or bots?

_________________
Bubo Bubo


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: June 18th, 2012, 9:18 pm 
Offline
Registered user
User avatar

Joined: April 8th, 2009, 7:59 pm
Posts: 15726
Location: Oregon, Western USA
Bubo wrote:
Probably not only I get a messages from metsarita and fredzena. Is this real users or bots?

Fredzena is a friend of mine so I think she just replied to a question.


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: June 18th, 2012, 9:20 pm 
Offline
Site Admin
User avatar

Joined: September 20th, 2008, 12:40 am
Posts: 13952
Location: Winchester, UK
I had those PMs too. I think every member did!
As I understand, the mesage was meant to be an e-mail to an Estonian member, but there was some kind of muddle. Metsarita is a member.


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: June 19th, 2012, 9:32 am 
Offline
Moderator
User avatar

Joined: April 7th, 2009, 9:26 pm
Posts: 18408
Location: Turku, Finland
NancyM wrote:
Did uninstalling the Panda-thing help?

i don't know... the problem occurded so infrequently, not even every week. it has been very random. so it will be very difficult to know if it helped, but it the problem returns then i'll know it didn't help. :D

i got both messages, too. i guessed that metsarita is such a new member that she/he sent the pm to everybody by mistake. that happens every now and then... no big problem nor a big mistake.

btw: how's Silver, Jo? :hi:


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: June 20th, 2012, 6:12 pm 
Offline
Registered user
User avatar

Joined: June 20th, 2012, 9:56 am
Posts: 4
About that Debut-video capture program... I downloaded it but every time I tried to open the program, my computer froze and I had to shut down from the power button. And I think I have quite powerful computer... But seems that not powerful enough :puzzled:


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: June 21st, 2012, 12:52 am 
Offline
Site Admin
User avatar

Joined: October 14th, 2008, 5:20 pm
Posts: 5542
Location: Boston, Massachusetts, USA
Hi evaliisa ~ I am not familiar with the program you are using, but I did look for it on line (it seems to be a good one). I would think that if freezes up your computer, there is some incompatibility issue. Quite often, the people who produce software also have a Technical Support group that should be able to help you figure out what the problem is. Unless someone here can help you, perhaps contacting them is your best option.


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: July 6th, 2012, 7:37 am 
Offline
Site Admin
User avatar

Joined: February 20th, 2011, 4:54 pm
Posts: 13007
Location: Germany
Videolan finally updated the quite faulty VLC 2.0.1 to 2.0.2. I have tried it out and found that now making jpg is working again, it looks stable, after some initial on and off, and it did not crash my PC, like the last version did almost immediately. What I could not find is a way to disable the mouse cursor on the picture, it's no grave thing but a bit annoying if one is used otherwise.
The portable version is not yet updated.

Quote:
VLC 2.0.2
2012-07-01
After more than 100 million downloads of VLC 2.0 versions, VideoLAN and the VLC development team present the third version of "Twoflower", a major update that fixes a lot of regressions in this branch.
It introduces an important number of features for the Mac OS X platform, notably interface improvements to be on-par with the classic VLC interface, better performance and Retina Display support. VLC 2.0.2 fixes the video playback on older devices both on MS Windows and Mac OS X, includes overall performance improvements and fixes for a couple of hundreds of bugs.

_________________
“One can measure the greatness and the moral progress of a nation by looking at how it treats its animals” (Mahatma Gandhi)

The Aquila Pomarina Collection


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: July 7th, 2012, 1:13 pm 
Offline
Site Admin
User avatar

Joined: February 20th, 2011, 4:54 pm
Posts: 13007
Location: Germany
A short update after using it now for 2 days. The rtsp-stream is stable while uploading to Mejuba, but it was in the previous version as well. The mms-stream, which we still have at the Kurg, Karu and Latvian cameras, does get disturbed, just like before. I have not yet tried Youtube. I had no real crash so far, that would give the chance to click the "send feedback" and show the videolan people, something is still amiss.
Otherwise I can't see much of a difference, or great improvement.
Looking at this, I am not unhappy about the rtsp-streams, but I still wonder if it will stay stable! But maybe the problems that arose with the Nova cam in winter are solved?

_________________
“One can measure the greatness and the moral progress of a nation by looking at how it treats its animals” (Mahatma Gandhi)

The Aquila Pomarina Collection


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: July 11th, 2012, 1:06 pm 
Offline
Registered user
User avatar

Joined: November 11th, 2009, 10:01 am
Posts: 13812
Location: Netherlands
it's not a question but a tip :thumbs:

I read that some people have problems with Stream.
Since I have a new laptop, about a week now, I have mostly a better recording.
I also downloaded some new codecs that I had never done before, as far as I know ( I use windows 7 now, earlier I had vista )


For cleaning or wiping the PC,.... this is a very good program.
Especially for people who use VLC, it takes a lot of bandwidth in use and leave behind a lot of clutter.
You will see how many MB / GB program that cleans up

System - Ninja:
http://tweakers.net/meuktracker/28769/s ... a-235.html

click on the link below the picture
Image

I hope you have as much success as I have


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: July 23rd, 2012, 9:51 pm 
Offline
Registered user
User avatar

Joined: October 11th, 2008, 1:48 pm
Posts: 7951
Location: Finland Kirkkonummi Squirrel Hill
:help: I managed to make two exercise videos from Osprey web cam with VLC. These two videos are OK.

Then I tested with Black stork cam. I don't get what I really did, I just pushed the red tab save..

There is now something in my video-folder, it looks like VLC icon. It's garbage. I want to get rid off it. What ever the 'file' contains, it cant be removed. I have waited now for 30 minutes, and the 'remove' icon is still running.

:cry:
What??

Image

edit: the ' VLC icon' file does not allow to change it's name, nor to be moved elsewhere. 'Removing' window is still running, and nothing happens, 40 minutes. I have stopped it, and tried again. No help.. It does not allow even 'Cancel either.

I have to shut my PC, it's getting hot.

_________________
SHoW(StorkaHolics of the World)


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: July 23rd, 2012, 11:19 pm 
Offline
Registered user
User avatar

Joined: October 11th, 2008, 1:48 pm
Posts: 7951
Location: Finland Kirkkonummi Squirrel Hill
Î continues..Oh, my, but there in that 'strange' file, there is a video of Black storks.. :shock:

What if I have 'protected' it by change, by accident??.. And that is why the file does not allow to be removed nor moved elsewhere, not renamed. Sorry, but I am not very skilled in these matters.
my PC speaks only Finnish.. :dunno:
Image

video looks normal, of course it's dark.. it was just a test.



If only some Finnish speaking member could tell me how I should change some settings in that 'window' (the thumbnail).
I do not dare to use VLC if I don't understand what I am doing...

_________________
SHoW(StorkaHolics of the World)


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: July 23rd, 2012, 11:36 pm 
Offline
Site Admin
User avatar

Joined: October 14th, 2008, 5:20 pm
Posts: 5542
Location: Boston, Massachusetts, USA
Olga, maybe ame can help you?

Sometimes I try to delete something from my computer, and I am told that I am not allowed to do that ... but after rebooting, I have permissions back - sometimes I just have to let the computer rest and reset itself.


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: July 24th, 2012, 12:06 pm 
Offline
Registered user
User avatar

Joined: October 11th, 2008, 1:48 pm
Posts: 7951
Location: Finland Kirkkonummi Squirrel Hill
Now I have got the troublesome VLC-file deleted, by help of a 'guru', professional help from elisa. The video file was an 'ASF' file.. What ASF-file means, I don't know. To try to remove it made my PC to turn 'black', off for three times b c 'thermal shutdowns'.

I have also deleted VLC, too. That remote assistant 'guru' used this program:
any file remover
http://www.softpedia.com/get/Security/S ... over.shtml
:faint:

_________________
SHoW(StorkaHolics of the World)


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: July 26th, 2012, 9:58 pm 
Offline
Site Admin
User avatar

Joined: February 20th, 2011, 4:54 pm
Posts: 13007
Location: Germany
If you use Photobucket for storing your pictures (which you want to share here), you can tell PB already while uploading to resize them to the required 800 x 600 size by doing this:

You go to your account settings - top right, click on your user name
Choose "Account settings" and there go to "Album settings"
Here you find a small link saying "View upload options": set it to 800 x 600!

Image

_________________
“One can measure the greatness and the moral progress of a nation by looking at how it treats its animals” (Mahatma Gandhi)

The Aquila Pomarina Collection


Top
 Profile  
 
 Post subject: Re: Questions
PostPosted: July 27th, 2012, 12:57 am 
Offline
Registered user
User avatar

Joined: April 8th, 2009, 7:59 pm
Posts: 15726
Location: Oregon, Western USA
You can also resize an individual photo after you have posted it. It will take a little bit of time for the new size to appear, but it will.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 525 posts ]  Go to page Previous  1 ... 15, 16, 17, 18, 19, 20, 21 ... 27  Next

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group