Problems with Connections?

Connection Problems
Post Reply
User avatar
Marfo
Registered user
Posts: 2719
Joined: May 29th, 2015, 12:51 pm
Location: Amsterdam, Netherlands

Re: Problems with Connections?

Post by Marfo » April 20th, 2017, 4:02 pm

15:50 Both the Latvian LSE cams and the Golden Eagle cam are not working: they are constantly loading and the time is lagging behind varying from 5 to 15 minutes.
Are there repairs going on?

Also, when they were still working I found that the time scroll function often does not work. When pulled back it often jumps back to the original spot or even further. Maybe I am doing something wrong?

User avatar
Felis silvestris
Site Admin
Posts: 19653
Joined: February 20th, 2011, 4:54 pm
Location: Germany

Post by Felis silvestris » April 21st, 2017, 10:36 am

This is a question you have to ask in the Latvian forum. Those cameras are no Looduskalender cameras.
“One can measure the greatness and the moral progress of a nation by looking at how it treats its animals” (Mahatma Gandhi)
"You can judge a man's true character by the way he treats his fellow animals" (Paul McCartney)



The Aquila Pomarina Collection

User avatar
Marfo
Registered user
Posts: 2719
Joined: May 29th, 2015, 12:51 pm
Location: Amsterdam, Netherlands

Post by Marfo » April 21st, 2017, 1:21 pm

Right, thank you.

User avatar
ame
Moderator
Posts: 47046
Joined: April 7th, 2009, 10:26 pm
Location: Turku, Finland
Contact:

Post by ame » December 12th, 2017, 1:15 pm

it has come to our attention that some of our members have had problems in opening LK pages or the forum in the past few days. i informed our forum manager about this and got this reply:
As I know, there are problems reaching Looduskalender outside Estonia, our server partner from EENet is on vacation in Italy and he knows the problem. Hope he can find someone in Estonia to fix this soon.
i don't know if this information helps those people who can't open the forum. they can't read this. :slap:
anyway, if anyone of you who can read this knows some people who haven't been able to reach us, then please tell that the problem has been noticed and people are trying their best to solve it.

User avatar
Janne+Ais
Registered user
Posts: 1325
Joined: March 29th, 2013, 6:43 pm
Location: Germany

Post by Janne+Ais » December 12th, 2017, 3:07 pm

Ame thank you!
I also have some problems, but when I try to come in here several times, some time it works. Good to know, that the problem is not in my system but on looduskalender.

User avatar
Liz01
Registered user
Posts: 46062
Joined: January 21st, 2014, 2:06 pm
Location: Germany Berlin

Post by Liz01 » December 12th, 2017, 6:57 pm

LK works normal again!
Ame, thanks a lot for your effort :2thumbsup: :laugh:

User avatar
Janne+Ais
Registered user
Posts: 1325
Joined: March 29th, 2013, 6:43 pm
Location: Germany

Post by Janne+Ais » December 12th, 2017, 10:38 pm

Also a big thank you from me!

User avatar
Fleur
Registered user
Posts: 30111
Joined: November 11th, 2009, 10:01 am
Location: Netherlands - Groningen
Contact:

Post by Fleur » December 13th, 2017, 8:02 am

Thank you :thumbs:

User avatar
ame
Moderator
Posts: 47046
Joined: April 7th, 2009, 10:26 pm
Location: Turku, Finland
Contact:

Post by ame » December 13th, 2017, 8:22 am

great to hear that the problem is fixed! :headroll:

don't thank me, i did only very little, i just wrote to the manager. the thanks goes to the people who fixed the problem (some being on their holiday). :thumbs:
the difficult part was to get the message to us, because even some of the ads and mods were blocked out. for the rest the forum and LK pages worked normally and we didn't see the problem. :slap:

i don't know what would be a working way to get information through if something like this would happen again... i heard by accident about this from the Juras-Erglis Youtube chat (the Latvian WTE camera chat).

User avatar
laranjeiras
Registered user
Posts: 3169
Joined: December 24th, 2012, 8:20 pm
Location: UK

Post by laranjeiras » December 15th, 2017, 11:34 am

ame wrote: i don't know what would be a working way to get information through if something like this would happen again... i heard by accident about this from the Juras-Erglis Youtube chat (the Latvian WTE camera chat).
Thank you also from me. I ended up looking up the email I received when I first joined the forum - and I emailed that. I got an answer (- but it was the same as yours :mrgreen: )

User avatar
laranjeiras
Registered user
Posts: 3169
Joined: December 24th, 2012, 8:20 pm
Location: UK

Post by laranjeiras » December 15th, 2017, 3:08 pm

1pm uk time - none of the links on page one of the Animal of the Year Roe Deer are working (so I can't get to the cam or to the news)

edit: by the end of the day it was back :thumbs:

Jo UK
Site Admin
Posts: 17917
Joined: September 20th, 2008, 1:40 am
Location: Winchester, UK

Post by Jo UK » February 1st, 2018, 2:21 pm

Information from ee.net 31 January. With thanks to Triin.

Links tv.eenet.ee/ do not work with Internet Explorer 11 on Windows 7 computers? If someone is using Windows 7 then they should use other browsers (e.g. Firefox or Chrome). Unfortunately we cannot fix this as it is a browser not webcam issue. With Windows 8 or above everything should work correctly (but I haven't tested this).


Polly
Registered user
Posts: 770
Joined: March 10th, 2018, 7:24 pm
Location: the North of Germany

Post by Polly » April 3rd, 2018, 7:57 pm

Hello! :hi:
Are there problems with the cams?
(Estonian white-tailed sea eagle nest camera 2018 and
Golden Eagles in the Soomaa region)

It's been hard to see for days. Today the cam loads endlessly without result. :bash: :help: please!
"Let nature be your teacher."
(William Wordsworth)

User avatar
Rita
Registered user
Posts: 579
Joined: March 31st, 2016, 2:37 pm
Location: Bavaria, Germany

Post by Rita » April 4th, 2018, 7:33 pm

I have the same problem: Kaljukotkas and Merikotkas cams are loading for ages and when they have finished loading, the picture instantly freezes. Is this a known problem? Is there anything I can do or are you working on a solution? :whistling:

Jo UK
Site Admin
Posts: 17917
Joined: September 20th, 2008, 1:40 am
Location: Winchester, UK

Post by Jo UK » April 4th, 2018, 7:41 pm

There is an announcement about a change of server. See
viewtopic.php?f=50&t=925

User avatar
Rita
Registered user
Posts: 579
Joined: March 31st, 2016, 2:37 pm
Location: Bavaria, Germany

Post by Rita » April 4th, 2018, 9:37 pm

Thank you Jo, I did in fact read it. Could not relate it to my problem, though.

User avatar
Bea
Moderator
Posts: 25794
Joined: January 15th, 2011, 1:02 pm
Location: Bavaria, Germany

Post by Bea » April 6th, 2018, 9:56 pm

HokusPokusFidibus

https://up.picr.de/32321791kw.jpg

[img]https://up.picr.de/32321791kw.jpg[/img]

Some features are still not working in the forum :(

Patience ---- the ugly p-word! :o
Nature does nothing in vain (Aristoteles)

User avatar
Fleur
Registered user
Posts: 30111
Joined: November 11th, 2009, 10:01 am
Location: Netherlands - Groningen
Contact:

Post by Fleur » April 7th, 2018, 8:09 am

Beautiful Bea :thumbs:

User avatar
Bea
Moderator
Posts: 25794
Joined: January 15th, 2011, 1:02 pm
Location: Bavaria, Germany

Post by Bea » April 7th, 2018, 2:14 pm

Yep! :D And now even linking works :shake:


Image
Nature does nothing in vain (Aristoteles)

User avatar
Konny64
Registered user
Posts: 830
Joined: August 28th, 2013, 2:53 pm
Location: Ruhr Area/ Germany

Post by Konny64 » April 9th, 2018, 8:18 pm

I haven´t been here for a while so just a litte Question
Could it be that the page doesn´t work 100% again?
If I switch to "German" I will always be directed to the original page .My Estonian is unfortunately bad to not available

Of course I have patience if the problems are reasoned by the change

Konny64
The more helpless a creature is, the greater is his
entitlement to human protection against human cruelty (Mahadma Ghandi)
Whoever does not understand my silence, does not understand my words.

Post Reply

Return to “Are the Webcams, Looduskalender or the Forum offline?”